تبليغات در پي اچ پي ساپورتتبليغات

آپلود سنتر انجمن - کليک کنيد ميزبان سايت-فروش هاست

نمایش نتایج: از 1 به 5 از 5
  1. Top | #1
      biriyaa آواتار ها  

    تاریخ عضویت
    Dec 2012
    اخرین بازدید
    06-06-2017 [ 12:36 AM ]
    عنوان کاربر
    کاربر سایت
    ميانگين پست در روز
    0.00
    سن
    36
    نوشته ها
    4
    تشکر
    0
    0 بار در 0 پست از ایشان تشکر شده است
    میزان امتیاز
    0

    پیش فرض مشکل در کار نکردن بک ربات

    سلام دوستان
    یک ربات هست که مطالب رو از سایتهای دیگه کپی میکنه
    روی هاست دیگه بخوبی کار میکنه و مشکلی نداره
    اما روی سرور خودم که سیپنل هست این خطای لاگ رو میده
    [31-May-2017 0603 America/Chicago] PHP Fatal error: Call to a member function find() on boolean in /home/tarahi/public_html/robat/reza.php on line 16
    [31-May-2017 0611 America/Chicago] PHP Warning: file_get_contents(..): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden
    in /home/tarahi/public_html/robat/simple_html_dom.php on line 76

    بازم میگم که روی سرور یا هاست دیگه کار میکنه اما نمیدونم سرور من چه چیزی کم داره
    لفا راهنمایی کنید

  2. # ADS
    نشان دهنده تبلیغات برای شما
    تاریخ عضویت
    -
    سن
    2010
    نوشته ها
    -
     

  3. Top | #2
      Ashkan آواتار ها  

    تاریخ عضویت
    May 2011
    اخرین بازدید
    07-21-2017 [ 02:35 AM ]
    عنوان کاربر
    مدیریت کل سایت
    ميانگين پست در روز
    1.09
    محل سکونت
    cd /home
    سن
    29
    نوشته ها
    2,482
    تشکر
    1,110
    2,942 بار در 1,199 پست از ایشان تشکر شده است
    میزان امتیاز
    200

    پیش فرض

    نقل قول نوشته اصلی توسط biriyaa نمایش پست ها
    سلام دوستان
    یک ربات هست که مطالب رو از سایتهای دیگه کپی میکنه
    روی هاست دیگه بخوبی کار میکنه و مشکلی نداره
    اما روی سرور خودم که سیپنل هست این خطای لاگ رو میده
    [31-May-2017 0603 America/Chicago] PHP Fatal error: Call to a member function find() on boolean in /home/tarahi/public_html/robat/reza.php on line 16
    [31-May-2017 0611 America/Chicago] PHP Warning: file_get_contents(..): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden
    in /home/tarahi/public_html/robat/simple_html_dom.php on line 76

    بازم میگم که روی سرور یا هاست دیگه کار میکنه اما نمیدونم سرور من چه چیزی کم داره
    لفا راهنمایی کنید
    سلام باید آپاچی و پی اچ پی رو کانفیگ کنید
    allow_url_fopen
    رو روشن کنید ببینید اکی میشه
    [برای دیدن لینک ها باید ثبت نام کنید . برای ثبت نام کلیک کنید]

    جهت ارتباط با مدیریت سایت از طریق پیام خصوصی یا ارسال پیامک به 30001969000000 اقدام فرمایید./

    ====================
    MizbanSite.co | MizbanSite.ir | MizbanSite.net | MizbanSite.com
    [برای دیدن لینک ها باید ثبت نام کنید . برای ثبت نام کلیک کنید]
    میزبانی حرفه ای از وبسایت شما ، پشتیبانی 24 ساعته آپتایم و امنیت 99.99 درصد تضمین شده
    شماره تماس :00436763659497
    تماس مستقیم.اسکایپ.تلگرام.واتس آپ. ایمو

  4. Top | #3
      biriyaa آواتار ها  

    تاریخ عضویت
    Dec 2012
    اخرین بازدید
    06-06-2017 [ 12:36 AM ]
    عنوان کاربر
    کاربر سایت
    ميانگين پست در روز
    0.00
    سن
    36
    نوشته ها
    4
    تشکر
    0
    0 بار در 0 پست از ایشان تشکر شده است
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Ashkan نمایش پست ها
    سلام باید آپاچی و پی اچ پی رو کانفیگ کنید
    allow_url_fopen
    رو روشن کنید ببینید اکی میشه
    روشن هست اما بازم مشکل همینه

    البته من توی گوگل سرچ کردم نوشته بودن که این تابع روی php5 کلا مشکل داره و باید php4 نصب کنم
    شما میتونید اموزش بدین که چطوری میتونم php5 رو به php4 تغییر بدم ؟

  5. Top | #4
      Ashkan آواتار ها  

    تاریخ عضویت
    May 2011
    اخرین بازدید
    07-21-2017 [ 02:35 AM ]
    عنوان کاربر
    مدیریت کل سایت
    ميانگين پست در روز
    1.09
    محل سکونت
    cd /home
    سن
    29
    نوشته ها
    2,482
    تشکر
    1,110
    2,942 بار در 1,199 پست از ایشان تشکر شده است
    میزان امتیاز
    200

    پیش فرض

    نقل قول نوشته اصلی توسط biriyaa نمایش پست ها
    روشن هست اما بازم مشکل همینه

    البته من توی گوگل سرچ کردم نوشته بودن که این تابع روی php5 کلا مشکل داره و باید php4 نصب کنم
    شما میتونید اموزش بدین که چطوری میتونم php5 رو به php4 تغییر بدم ؟
    من تست کردم ربات روی php 5 کار میکنه
    باید کانفیگ صحیح رو انجام بدید
    تشکرها تعداد یک کاربر از این پست تشکر کرده است :

    !MAHDI! (07-06-2017)
    [برای دیدن لینک ها باید ثبت نام کنید . برای ثبت نام کلیک کنید]

    جهت ارتباط با مدیریت سایت از طریق پیام خصوصی یا ارسال پیامک به 30001969000000 اقدام فرمایید./

    ====================
    MizbanSite.co | MizbanSite.ir | MizbanSite.net | MizbanSite.com
    [برای دیدن لینک ها باید ثبت نام کنید . برای ثبت نام کلیک کنید]
    میزبانی حرفه ای از وبسایت شما ، پشتیبانی 24 ساعته آپتایم و امنیت 99.99 درصد تضمین شده
    شماره تماس :00436763659497
    تماس مستقیم.اسکایپ.تلگرام.واتس آپ. ایمو

  6. Top | #5
      biriyaa آواتار ها  

    تاریخ عضویت
    Dec 2012
    اخرین بازدید
    06-06-2017 [ 12:36 AM ]
    عنوان کاربر
    کاربر سایت
    ميانگين پست در روز
    0.00
    سن
    36
    نوشته ها
    4
    تشکر
    0
    0 بار در 0 پست از ایشان تشکر شده است
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Ashkan نمایش پست ها
    من تست کردم ربات روی php 5 کار میکنه
    باید کانفیگ صحیح رو انجام بدید
    خوب دوست عزیز شما راهنمایی در مورد کانفیگ بفرماید من باید چطوری کانفیگ کنم

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •